
<!DOCTYPE html>

<!--[if lt IE 9]>
<html id="ie" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <title>It&#8217;s All Greek to Me | Tufts Observer</title>

    <!-- favicon & links -->
    <link rel="shortcut icon" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/favicon.ico">
    <link rel="apple-touch-icon" sizes="57x57" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/favicon-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/favicon-160x160.png" sizes="160x160">
    <link rel="icon" type="image/png" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/favicon-32x32.png" sizes="32x32">
    <meta name="msapplication-TileColor" content="#61c0e1">
    <meta name="msapplication-TileImage" content="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/mstile-144x144.png">
    <meta name="msapplication-config" content="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/icons/browserconfig.xml">


    <link rel="pingback" href="http://tuftsobserver.org/xmlrpc.php" />
    <link href='http://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Ubuntu:300,400,700' rel='stylesheet' type='text/css'>
    <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

    <!-- stylesheets are enqueued via functions.php -->

    <!-- all other scripts are enqueued via functions.php -->
    <!--[if lt IE 9]>
        <script src="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/vendor/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <link rel="alternate" type="application/rss+xml" title="Tufts Observer &raquo; Feed" href="http://tuftsobserver.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tufts Observer &raquo; Comments Feed" href="http://tuftsobserver.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tufts Observer &raquo; It&#8217;s All Greek to Me Comments Feed" href="http://tuftsobserver.org/its-all-greek-to-me/feed/" />
<link rel='stylesheet' id='themeTextDomain-style-css'  href='http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/style.css?ver=4.0.15' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.2.2 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-3724996-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type='text/javascript' src='http://tuftsobserver.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://tuftsobserver.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/vendor/plugins.js?ver=4.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp = {"ajaxurl":"http:\/\/tuftsobserver.org\/wp-admin\/admin-ajax.php","startPage":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/main.js?ver=4.0.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tuftsobserver.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tuftsobserver.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Good Clean Fun' href='http://tuftsobserver.org/good-clean-fun/' />
<link rel='next' title='A Notorious Art of Storytelling' href='http://tuftsobserver.org/a-notorious-art-of-storytelling/' />
<meta name="generator" content="WordPress 4.0.15" />
<link rel='shortlink' href='http://wp.me/pGxIq-1yP' />
<link type="text/css" rel="stylesheet" href="http://tuftsobserver.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- All in One SEO Pack 2.2.3.1 by Michael Torbert of Semper Fi Web Design[410,446] -->
<meta name="description" itemprop="description" content="Students of Tufts, your weekend social lives of partying at fraternities may be in danger. Despite lines stretching from fraternity doorsteps to the streets on" />

<link rel="canonical" href="http://tuftsobserver.org/its-all-greek-to-me/" />
<!-- /all in one seo pack -->

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Tufts Observer"/>
<meta property="og:title" content="It&#039;s All Greek to Me"/>
<meta itemprop="name" content="It&#039;s All Greek to Me"/>
<meta name="twitter:title" content="It&#039;s All Greek to Me"/>
<meta property="og:url" content="http://tuftsobserver.org/its-all-greek-to-me/"/>
<meta name="twitter:url" content="http://tuftsobserver.org/its-all-greek-to-me/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2012-11-13T00:00:27+00:00"/>
	<meta property="article:modified_time" content="2012-11-27T00:01:24+00:00" />
<meta property="og:updated_time" content="2012-11-27T00:01:24+00:00" />
<meta property="article:section" content="Campus"/>
<meta property="article:publisher" content="https://www.facebook.com/tuftsobserver"/>
<meta name="twitter:site" content="@tuftsobserver"/>
<meta property="og:description" content="Students of Tufts, your weekend social lives of partying at fraternities may be in danger. Despite lines stretching from fraternity doorsteps to the streets on weekends, and frats reaching full capacity at their sweaty parties, the NESCAC schools have become increasingly willing to phase out Greek l"/>
<meta itemprop="description" content="Students of Tufts, your weekend social lives of partying at fraternities may be in danger. Despite lines stretching from fraternity doorsteps to the streets on weekends, and frats reaching full capacity at their sweaty parties, the NESCAC schools have become increasingly willing to phase out Greek l"/>
<meta name="twitter:description" content="Students of Tufts, your weekend social lives of partying at fraternities may be in danger. Despite lines stretching from fraternity doorsteps to the streets on weekends, and frats reaching full capacity at their sweaty parties, the NESCAC schools have become increasingly willing to phase out Greek l"/>
<meta property="og:image" content="http://tuftsobserver.org/wp-content/uploads/2012/11/greek.png"/>
<meta itemprop="image" content="http://tuftsobserver.org/wp-content/uploads/2012/11/greek.png"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="single single-post postid-6003 single-format-standard">
    <img class="loading" src="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/images/loading-spin.svg" alt="Loading icon" />
	<div class="wrapper">
		<header class="head-main" role="banner">
			<a href="http://tuftsobserver.org/" class="head-main__logo">
				<img src="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/images/ObserverTitle.svg" onerror="this.onerror=null; this.src='http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/images/logo.png'" alt="Tufts Observer">
			</a>
		</header>
        <nav class="menu menu--primary"><ul id="menu-primary" class=""><li id="menu-item-7844" class="news-and-features--hover menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7844"><a href="http://tuftsobserver.org/category/news-features/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/category/news-features/', 'News &amp; Features']);" >News &#038; Features</a></li>
<li id="menu-item-7840" class="arts-and-culture--hover menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7840"><a href="http://tuftsobserver.org/category/arts-culture/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/category/arts-culture/', 'Arts &amp; Culture']);" >Arts &#038; Culture</a></li>
<li id="menu-item-7841" class="campus--hover menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7841"><a href="http://tuftsobserver.org/category/campus/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/category/campus/', 'Campus']);" >Campus</a></li>
<li id="menu-item-7846" class="opinion--hover menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7846"><a href="http://tuftsobserver.org/category/opinion/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/category/opinion/', 'Opinion']);" >Opinion</a></li>
<li id="menu-item-9778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9778"><a href="http://tuftsobserver.org/category/tech/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/category/tech/', 'Tech &amp; Innovation']);" >Tech &#038; Innovation</a></li>
<li id="menu-item-7848" class="poetry-and-prose--hover menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7848"><a href="http://tuftsobserver.org/category/poetry-prose/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/category/poetry-prose/', 'Poetry &amp; Prose']);" >Poetry &#038; Prose</a></li>
<li id="menu-item-10905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10905"><a href="http://tuftsobserver.org/columns/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/columns/', 'Columns']);" >Columns</a></li>
<li id="menu-item-8347" class="other--hover menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8347"><a href="http://tuftsobserver.org/category/other/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/category/other/', 'Other']);" >Other</a></li>
</ul></nav>
<section class="single container">

	
	
				<article class="single__article">
				<header class="single__header">
					<h1 class="single__title">It&#8217;s All Greek to Me</h1>
				<div class="tagged campus">
					Campus | November 13, 2012				</div>
				<div class="single__author">
					<a href="http://tuftsobserver.org/author/aaron-langerman/" title="Posts by Aaron Langerman" rel="author">Aaron Langerman</a>				</div>
			</header><!-- .entry-header -->


			<div class="single__content">
				<p>Students of Tufts, your weekend social lives of partying at fraternities may be in danger. Despite lines stretching from fraternity doorsteps to the streets on weekends, and frats reaching full capacity at their sweaty parties, the NESCAC schools have become increasingly willing to phase out Greek life. Over the past few decades, eight out of the eleven NESCAC schools banned fraternities and sororities on campus. This left only three: Trinity, Wesleyan, and Tufts. But just a few months ago, Trinity College passed a decision forcing all fraternities and sororities on campus to become co-ed. Many will consequently lose their charters, putting Greek life at risk. This begs an important question: is Tufts next?</p>
<p>With the policy changes at Trinity, Tufts and Wesleyan might soon be the only two NESCAC schools left with Greek life. Officially, Tufts has made no statements regarding any shift in policy towards fraternities and sororities on campus. In the aftermath of the Trinity decision, the Tufts administration issued a statement explaining, “Tufts opted for the status quo, but would work closely with fraternities to improve their behavior, imposing severe penalties for rule infringements.” With the tide turning against Greek life at NESCAC schools, however, some fear it is threatened here at Tufts. For example, Kyle Carnes, a senior and president of Theta Delta Chi, explains, “With the on and off loss of Sig-Ep, Sigma Nu, and DU due to the lack of housing, I’ve definitely worried that the writing is on the wall for us. If we don’t change, we may not be here in a couple of years.” For other brothers, like Austin Wood of ATO, there is a sense of a growing anti-Greek life sentiment among Tufts students. “We could be in danger,” Wood argues. “I personally think Tufts is sensitive to frat issues and is becoming more anti-frat.”</p>
<p>Not all members of Greek life perceive a bias against fraternities and sororities on campus. For example, since sororities are not allowed to throw parties due to Massachusetts’ brothel laws, their only recent disciplinary problems have been the result of hazing. For this reason, their place on campus is not as tenuous as that of the fraternitiies. In addition, Andrew Carp of ZBT believes that, “The Tufts administration has been extremely considerate and flexible when it comes to our personal agenda… Tufts students seem to be extremely supportive of Greek culture, and [while] obviously there will be people who are meant for Greek life and those who are not, this campus is far from anti-Greek.” Jack Fleming, president of Sigma Nu, concurs that the Tufts administration has no intention of phasing out fraternities. Among the student populace especially, Fleming believes that, “The appeal of frats has grown… We’re seeing people pledging who say, ‘I would’ve never imagined joining a frat.’”</p>
<p>When asked about the merits of Greek life, the opinions among Tufts students are incredibly diverse. A vocal few were willing to express their dislike of Greek life and the behavior it perpetuates. “It is an insidious culture,” one student argues. “Even if I like somebody outside the system, as soon as they’re in it, it does change [them] a little bit.” Another student despises the culture of fraternities, bluntly explaining that, “Guys can be pigs sometimes, so as soon as you put a bunch of guys who already have macho tendencies and similar views together, it gets more extreme.” Other students like Emily Turner, a sophomore, find Greek life superficial. “Basically, you’re paying for friends if you’re in a fraternity or sorority,” she explains. “I think it’s a self-conscious thing. I’m not a hater of the dance parties, but I do think if fraternities didn’t exist, there’d be other options.”</p>
<p>Others voice more positive opinions towards Greek life. A strong argument can be made that pledging builds character, fostering an important sense of brotherhood or sisterhood among their members. Most students, however, think parties at the fraternities are a fun way to get out on the weekends, even if they have some qualms about “frat culture.” For example, Jake McCauley, a junior at Tufts, admits that Greek life does “promote some questionable activities but I think if you go about it with the right attitude you can have a fun time getting to know people.”</p>
<p>Members of the Greek community are especially adamant about defending the positive aspects of their organizations. Many brothers disagree with the stereotype that fraternities are all about alcohol and getting with girls. ZBT’s Carp explains his decision to join a fraternity differently: “When going through a list of reasons in my head for why I joined Greek life, the idea of alcohol or parties never even scraped the edge of my thought process. I became a brother because I loved the guys in my fraternity and because I wanted to become a part of their culture which I admired.” Other members of Greek life echo such sentiments. Carnes of 123 continually emphasizes that, “Fraternity members are Tufts students first and members of the fraternity second.” Sigma Nu’s Flemming believes that the “one thing Greek life does better than any other group on campus is develop people. I can’t think of another situation where I would’ve gotten to take on so many leadership roles in four years.”</p>
<p>Perhaps the problems of so-called “frat culture”—such as binge-drinking and machismo values—don’t stem from Greek life itself, but rather an American party tradition that puts such superficial ideals on a pedestal. At other house parties, raves, and events like Fall Ball or Winter Bash, many of the same problems are equally apparent. And, after interviewing so many fraternity and sorority members, few discuss the parties as their favorite part of Greek life. They emphasize the sense of brotherhood and sisterhood, as well as the support network that their houses provide. They’re eager to talk about the fact that all fraternities and sororities on campus do a significant amount of philanthropy and community service work.</p>
<p>Important steps have even been taken to dispel these myths about Greek life. Take Back the Night, a recent event that occurred on the Tisch roof, exemplifies these efforts. The event attempted to combat sexual violence through testimonials from victims of sexual abuse. Members from all chapters of Greek life—fraternities and sororities alike—attended in large numbers. According to Carp, “Fraternities on campus all support a highly regarded anti-rape agenda. After ‘Take Back the Night,’ one of the brothers is considering becoming a member of BARCC (Boston Area Rape Crises Center).”</p>
<p>Greek life on campus will always be controversial. As Carnes explains, “When you have a close-knit group who are insular, they are a lot of times going to be disliked from the outside. And that’s just natural.” But as long as fraternities and sororities proactively take positive steps to change this image on campus, stereotypes about Greek culture will continue to erode, and, more importantly, the administration will have no legitimate reason to phase it out.</p>
<h3>Responses</h3>
<p>“We want to make sure people know that we understand the problems that occur at fraternities and that we’re making efforts to change it.” <em>-Kyle Carnes</em></p>
<p>“The one thing that Tufts did in the past few years that has affected us pretty severely is we used to have an Alumni Housing Corporation. All the brothers would pay rent to the alumni and the alunni would deal with Tufts. It was a good way to keep the alumni in the loop and have older people who knew what they were doing dealing with the school for us. That’s been changed. Now we pay rent directly to Tufts and it cuts out that alumni network that we normally rely on.” <em>-Jack Flemming</em></p>
<p>“Fraternities connect people throughout campuses and the nation—it’s an automatic conversation starter.” <em>-Austin Wood</em></p>
<p>“Sororities are a place where people can feel accepted and comfortable.” <em>-Lauren Stanzler</em></p>
<p>“One thing Greek life does better than any other group on campus is develop people. I can’t think of another situation where I would’ve gotten to take on so many leadership roles in four years. You’re in charge of your friends, people that you’re really close with. You have to become good at managing your groups objectives, your finances, your required philanthropy hours, all of your community service projects, all while maintaining your personal relationships. It was really good in learning how to work in groups and that skill was great for my job this summer.” <em>-Jack Flemming</em></p>
<p>“Throughout the nation, frats are known for binge-drinking and hazing, but I think at Tufts it’s really not that way at all.” <em>-Austin Wood</em></p>
<p>“Greek life provides an area where people with common interests can come together.” <em>-Matt Chiswell</em></p>
<p>“It’s what you make of it—if you want to have a good time, you’ll have a good time.” <em>-Dave Igliozzi</em></p>
<p>“The common negative consensus about Greek life is that it really doesn’t do anything to build character but from what I’ve seen with regards to my friends that are in it, it really does. It also has the brotherhood aspect and that’s a really cool thing to have.” <em>-Matt Chiswell</em></p>
<p>“Philanthropy has always been a big part of Greek life.” <em>-Jack Flemming</em></p>
<p>“Usually they’re a fun way to get together, a good social thing, at least for freshmen to get out.” <em>-Gabe Rothman</em></p>
<p>“It’s a place to go on the weekend but it’s more for the freshman who don’t know where to go.” <em>-Dave Igliozzi</em></p>
<p>“The type of people who are attracted to frats are the type of people looking for external validation.” <em>-Anonymous</em></p>
<p>“I think frats test your character inauthentically. I think that sports teams are like frats with a purpose.” <em>-Anonymous</em></p>
<p>“Sadly—and I emphasize sadly—I think they are a major component of what there is to do on weekend nights on campus.” <em>-Anonymous</em></p>
<p>“A lot of the freshman experience is wandering around looking for some place to party.” <em>-Anonymous</em></p>
			</div><!-- .entry-content -->

			<footer class="single__meta">
				<div class="single__tags">
									</div>
				<div class="single__more">
					More by <a href="http://tuftsobserver.org/author/aaron-langerman/" title="Posts by Aaron Langerman" rel="author">Aaron Langerman</a> | More in <a href="http://tuftsobserver.org/category/campus/">Campus</a>				</div>
			</footer>
		</article>

	
</section>
<section class="related container--small">
	<header class="container__header">
		<h2 class="container__title">
			Related Articles
		</h2>
	</header>

	<div class="related__wrap">
		<article class="stories__story"><a href="http://tuftsobserver.org/where-did-all-the-parties-go/" title="Where Did All The Parties Go?">
				<figure class="stories__image"><div class="campus stories__icon"><i class="fa fa-desktop"></i></div><div class="campus--hover stories__overlay"></div><img class="lazy" data-original="http://tuftsobserver.org/wp-content/themes/TuftObserverTheme/assets/images/placeholder.png"height="516" width="774"><figcaption class="campus tagged">Campus | February 6, 2017</figcaption>
				</figure>
				<h4>Where Did All The Parties Go?</h4>
			</a>
		</article><article class="stories__story"><a href="http://tuftsobserver.org/the-task-at-hand-assessing-the-state-of-trans-life-at-tufts/" title="The Task at Hand: Assessing the State of Trans Life at Tufts">
				<figure class="stories__image"><div class="campus stories__icon"><i class="fa fa-newspaper-o"></i></div><div class="campus--hover stories__overlay"></div><img class="lazy" data-original="http://tuftsobserver.org/wp-content/uploads/2017/02/campus_task-force_thumbnail-480x320.jpg"height="320" width="480"><figcaption class="campus tagged">Campus | February 6, 2017</figcaption>
				</figure>
				<h4>The Task at Hand: Assessing the State of Trans Life at Tufts</h4>
			</a>
		</article><article class="stories__story"><a href="http://tuftsobserver.org/our-archives/" title="Our Archives">
				<figure class="stories__image"><div class="campus stories__icon"><i class="fa fa-newspaper-o"></i></div><div class="campus--hover stories__overlay"></div><img class="lazy" data-original="http://tuftsobserver.org/wp-content/uploads/2016/12/Campus_Archive_Thumbnail-480x320.jpg"height="320" width="480"><figcaption class="campus tagged">Campus | December 5, 2016</figcaption>
				</figure>
				<h4>Our Archives</h4>
			</a>
		</article>	</div>
</section>
<footer class="footer container sticky--bottom" role="contentinfo">
  <nav class="menu--social"><ul id="menu-social" class=""><li id="menu-item-8211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8211"><a href="http://instagram.com/tuftsobserver" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://instagram.com/tuftsobserver', '']);" title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-8212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8212"><a href="https://www.facebook.com/tuftsobserver" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/tuftsobserver', '']);" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-8213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8213"><a href="https://twitter.com/tuftsobserver" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/tuftsobserver', '']);" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-8214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8214"><a href="http://vimeo.com/tuftsobserver" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://vimeo.com/tuftsobserver', '']);" title="Vimeo"><i class="fa fa-vimeo-square"></i></a></li>
<li id="menu-item-8316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8316"><a href="http://tuftsobserver.org/feed/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/feed/', '']);" title="RSS" target="_blank"><i class="fa fa-rss"></i></a></li>
</ul></nav>  <nav class="menu menu--footer"><ul id="menu-footer" class=""><li id="menu-item-8219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8219"><a href="http://tuftsobserver.org/about/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/about/', 'About']);" >About</a></li>
<li id="menu-item-8217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8217"><a href="http://tuftsobserver.org/contact/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/contact/', 'Contact']);" >Contact</a></li>
<li id="menu-item-8215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8215"><a href="http://tuftsobserver.org/staff/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/staff/', 'Staff']);" >Staff</a></li>
<li id="menu-item-8218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8218"><a href="http://tuftsobserver.org/advertising/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://tuftsobserver.org/advertising/', 'Advertising']);" >Advertising</a></li>
</ul></nav>  <a class="footer__designby" target="_blank" href="http://musdesigns.com/">Design by Mus</a>
</footer>

<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201706.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'10139382',v:'ext',post:'6003'});
var load_cmc = function(){linktracker_init(10139382,6003,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</body>
</html>
